0

This question already has an answer here:

Id prefer to play CS:GO in 4:3, with black bars down the sides.

I have an Intel Graphics card. I tried to set my graphics back to "maintain aspect ratio" but it doesnt work.

I use 4:3 800x600 in game, and 1280x720 on my desktop.

Does anyone know the answer to my problem?

marked as duplicate by Virusbomb, Broots Waymb, Wondercricket, Wrigglenite, greg-449 Jan 31 at 18:26

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • @dly the title said "Intel graphic card" though – antimo Dec 10 '18 at 12:48
  • @antimo oops.. in that case I'm not even sure the game runs on it at all. – dly Dec 10 '18 at 13:51
  • Is the problem that the picture is stretched so that the black bars aren't there? – Aulis Ronkainen Dec 25 '18 at 5:54
  • Your question has already been answered here. – Joachim Jan 31 at 16:35
0

This is not really an issue related to the game itself, but the graphics driver settings. I suggest you try downloading the latest version of the Intel graphics driver/control panel suite and installing it.

I've read about similar issues being reported by users of various Intel GPU models, and some of the users were able to resolve it by updating the driver suite.

Not the answer you're looking for? Browse other questions tagged or ask your own question.