0

I'm in the Foundry, trying to get to the second Heartstone. I seem to have run into a game breaking bug though, and would like to know if I'm missing something, or if there's a workaround.

When I get to here:

Problem wall

I need to run across the small gap in the vines. The problem is, Death can't grab the vines on the other side for some reason. He treats it as a normal wall and just keeps running, then falls off the end forcing me to climb back up.

I know that it should be simple to do, because I found someone doing it in a walkthrough video.

I'm tried at least 10 times now. I've tried running across the top to make sure he has time to grab before falling. I tried dropping down onto the pillar and trying to wall run from there. Nothing works.

Does anyone have a solution to this? This seems to be a required part of the level, so If I can't get around this, I'm hooped.

  • This is actually a known issue with vines in Darksiders 2. It has something to do with how they're rendered - changing your graphics settings (AA level, V Sync, or resolution) might help. – MikeTheLiar Jan 10 at 22:06
  • @MikeTheLiar Ahh, thanks. That was the only one I ran into. I would have never thought of altering the graphics settings. I wouldn't think that that would have any effect on things like interactions with it. – Carcigenicate Jan 10 at 22:10
0

I ended up finally getting him to cling by "bruteforcing" it.

I dropped down onto the pillar underneath the gap, and just repeatedly ran at the wall from slightly different positions until Death finally grabbed the vines. This saved me from needing to start all the way at the bottom after each try. It took me probably 10 runs at the wall to find the sweet spot.

Now, hopefully I don't have to do that again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.