3

I tried using the cheat "I R WINNER" after restarting, and this did not work. I also tried deleting my profile and using "I R WINNER" to get back to the mission and this did not work. Now I've lost my original progress and I'm still stuck. Any advice is much appreciated.

  • 2
    Stuck how, stuck where? I think I remember being stuck somewhere in the southern part of the city/map, and going through and around the city wall to the next scripted sequence. – Joachim Dec 17 '18 at 23:04
  • 2
    If I remember correctly, in the Siege of Paris there is a specific win condition. I think it was bringing Joan to a certain place. Defeating the Britions won´t give you victory. I remember that it is possible to defeat the Britons (without cheating), but that it doesn't give you the victory. – Mixxiphoid Dec 18 '18 at 10:04
1

Ok, so I installed the game again and launched the campaign level. I Typed 'i r winner' and to me it worked instantly. Casing doesn't seem to matter.

At this point you could try to do the following:

  • Make sure your spacing is correct, there is a space between the 'I' and 'R' but from the looks of it, you seem to have that already correct
  • Repair the game in steam (right-click the game -> properties -> Local files -> Verify Integrity of game files
  • Disable any workshop items you have installed
  • Try the cheat 'black death', this worked for me
  • Try the cheats 'torpedo2' and 'torpedo3' and 'torpedo4' to kill all other players. (worked as well for me)

Note that you can backup your profile by copying the profiles from this folder 'Steam\steamapps\common\Age2HD\profiles' to a save location.

| improve this answer | |
  • I was under the impression black death killed all units, wouldn't that cause you to lose? Especially as the main objective of the scenario in question is to get Joan to a specific location. – IG_42 Dec 20 '18 at 19:41
  • @IG_42 well I tested all the cheats listed above and it worked. Maybe I should have made that more clear – Mixxiphoid Dec 20 '18 at 20:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.