-5

Title says it all, I am lagging on some of the newer versions, and I would prefer to use the same version I am using. I already tried optifine and all the other stuff, so this is really my only choice. Thanks

3

You can't. Your version must match the server's version in order to connect to a server. There is no way to connect to a server with a mismatched version.

  • You can still keep your current version in a version profile, but if a server has latest, you need latest. See this question for more info: gaming.stackexchange.com/questions/19426/… – Unionhawk Dec 22 '18 at 21:53
  • There are server mods that allow a few versions back and forth, but I would strongly advice against them, they have strange side effects around every corner. – Fabian Röling Dec 22 '18 at 22:36
  • For example, I am easily able to use 1.12.2 on a 1.8.9 server, so no, you don't always need to match up the versions... – user224194 Dec 22 '18 at 22:42
  • @user224194 Interesting... That may be a server mod of some sort. In any case, if you get a "mismatch version" error on a server, there isn't anything you can do on the client side to fix it other than change versions. – Unionhawk Dec 24 '18 at 14:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.