0

I'm trying to fix a problem on Minecraft PE 1.8 on my kids tablet.

Its been working absolutely fine for a year. This weekend they've been wanting to join a server. It gives me a message to set permissions on xbox.com.

I've gone onto the Xbox website on my (adult) account and My Xbox > Profile > Privacy Settings > click their profile > click ""Xbox One / Windows 10 online safety" and set "join multiplayer games" to ALLOW.

I click the icon to start Minecraft, I get the usual white screen and icon as it loads, it then signs in and I see the message saying "Signing into Xbox Live". After a few seconds it then crashes and disappears and I'm back to the main tablet screen.

I can then go back to "join multiplayer games" and set to BLOCK in the online settings, the tablet loads Minecraft PE normally and works.

Any ideas why the tablet would crash, and am I configuring it properly ?

0

Same thing happened to me on MCPE on my son's Galaxy Tab 8. I think it was something to do with crappy Microsoft XBLive account syncing. I tried uninstalling several times, nothing worked. Then I started MCPE in Airplane mode, went to settings, Switch Gamertag, his tablet was logged into his XBLive account but his MCPE was logged into his brother's account. It wouldn't load XBLive, because I was in Airplane mode, so I took it out and switched to the correct account and no more problems. Evidently this was causing it to crash to homescreen when trying to load MCPE which now has to log into crappy Microsoft XBLive.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.