-5

How do you hide the hud on Battlefield Bad Company 2. I am using directx 12.

I searched about this on internet but all the things I find was for dx9.

Edit: I forgot to mention that I'm using laptop and my laptop gpu are intel HD graphic 5500 + AMD Radeon R5 M330

I also tried the way said here (http://nohud.wikia.com/wiki/Battlefield:_Bad_Company_2_No_Hud?comments_page=1) but it didn't work.

closed as unclear what you're asking by arghtype, Broots Waymb, Wrigglenite, Virusbomb, Malco Jan 10 at 19:26

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    Welcome to Arqade! Could you provide a bit more information? What graphics card you have would be nice. Thanks – Jayden Jan 10 at 2:18
  • 2
    why is this issue related to directx at all? If BFBC2 has an option to hide the hud, there should be a keybind for it. – Roijan Eskor Jan 10 at 7:17
  • 1
    This has nothing to do with DirectX .. – treyBake Jan 10 at 8:45
  • @treyBake if it doesn't has anything to do with dx, why in the article aboud no hud (that I already put the link) they said it just work for dx 9 – user452820 Jan 12 at 5:16
  • It's not a DX issue, it's how bf used DX, obviously they don't implement certain features, it's down to the dev using DX. Not DX. – treyBake Jan 12 at 8:14