-2

This question already has an answer here:

My cheats are enabled, and I was using them last night but this morning when I logged in my slash commands are reading "Unknown Command" You must have permission etc.

I do play in the dark at night is there a key on my laptop that I could have hit causing this? I've looked for answers online and tried everything I could think of with no results.

marked as duplicate by Robotnik Jan 24 at 23:02

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    Welcome to Arqade. Can you please add some of the commands you use, and the version of Minecraft you are playing on? – Ben Jan 23 at 0:32
  • 1
    I suspect you either could have pressed the wrong key, accidentally switched the keys in the controls settings or maybe the world allowed cheats before, such as in the case of a LAN world, but now it does not. If you're definitely using the wrong key, you could make the world a LAN world with cheats activated every time you join. However, if it's not a problem with the keys, I wouldn't know how this happened suddenly. – SpiceWeasel Jan 23 at 1:48
  • This is currently a known bug. See the duplicate question for the bug report on Mojang's side – Robotnik Jan 24 at 23:02
1

I think you either did one of the following

  • Used the backslash instead of the slash
  • Opened to LAN before and forgot to do it again
  • Try turning on the lights and carefully typing each key

Not the answer you're looking for? Browse other questions tagged or ask your own question.