1

I am an operator (OP) on my friends Realm. Today I tried to play and noticed that no commands would work for me, or anyone else granted OP. They only worked for the owner of said realm.

He has de-oped us and re-oped us with no cure to the problem. What's causing this?

Also another problem that when he tries to reload the realm it fails every single time, any options that would fix this problem?

  • Did the owner grant you operator status via clicking the crown icon in Realm settings? – 54D Jan 23 at 5:04
1

This is a bug, currently operator permissions don't work at all on any MCPE Realm: https://bugs.mojang.com/browse/REALMS-1511

  • 1
    Hi Fabian, this is now the duplicate target - if any more of these same issues crop up, please VTC as duplicate instead of creating duplicate answers :) – Robotnik Jan 24 at 22:34
  • Just want to add, within the last 18 hours, this has actually been fixed by the Mojang Team. Close the realm, wait 5 minutes then start it back up. This fixes it. – Jayden Jan 25 at 10:20
  • @Jayden You can edit my answer, best with a link as source. – Fabian Röling Jan 25 at 14:12

protected by Community Jan 23 at 21:16

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.