1

So each time I launch Gmod, my colours are like this, the image in front of me is split into red and blue. How do I fix this problem?

0

2 Answers 2

2

Apparently this is a common bug, especially among Windows 8.1 users. It seems the integrated option to render games in anaglyph that comes with NVIDIA's Geforce Experience, is somehow triggered by Garry's Mod.

  • You can try turning off the option in Geforce Experience:

Rightclick NVIDIA icon, click "NVIDIA control panel", select "Stereoscopic 3D", uncheck "Enable stereoscopic 3D". Alternatively, toggle the 3D effect with the standard NVIDIA 3D shortcut: Ctrl+T

  • Or, more drastically, downgrading your current nVidia drivers.
1

Check the post-processing tab in the menu and check if you have anything in there messing with anything. If that doesn't work then try checking any mods you have that may cause something like this.

1
  • Welcome to the site Munky! While these suggestions are helpful, it would be better if you could identify any of the post-processing options which you think are the likely causes of the problem. Thanks!
    – Wipqozn
    Commented Jan 31, 2019 at 12:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .