-1

enter image description hereSo, I’ve been trying to install Optifine for a shaders mod but, while trying to install it a error pops up that says,

Minecraft version not found. You need to start the version 1.12.2 once manually.

I’ve already started the Minecraft launcher and download the version 1.12.2 manually multiple times, but that didn’t fix the error on Optifine. I looked at my %appdata%.minecraft\ file and opened “versions”. I noticed that there’s only 1.12, 1.12.1, and my forge version of 1.12.2 (which WONT work with Optifine because a vanilla version of 1.12.2 is needed to install it.).

My question is, how do I get the vanilla version of 1.12.2 into the “versions” folder from the %appdata%.minecraft/ file so that I can install Optifine without the error.

  • This is requesting 'technical support for modding Minecraft', not 'for modded Minecraft' (or is using Forge by definition an indication of a modded version of Minecraft?). – Joachim Jun 12 at 12:49
2

Open up Minecraft launcher, switch to the launch options tab, make a new profile (or use an existing profile if you know what you're doing), set the version to 1.12.2, click save. Then go back to the news tab, choose your new profile and run the game once.

| improve this answer | |
  • But dont you have to pay for another acc? correct me if im wrong – eek. bal Nov 26 '19 at 14:57
  • @eek.bal No, why would you? – Tassu Nov 27 '19 at 14:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.