I have three following up commandblocks and an armorstand: Repeating one, unconditional, always active: scoreboard players add @e[type=armor_stand,r=5,score_time_min=1] time 1

Chained one, unconditional, always active: tp @e[type=armor_stand,r=5,score_time_min=72001] ~ ~1 ~ tellraw @p ["",{"text":"Hello guys please read the server rules! Click on this message for them..","color":"gold","bold":true,"underlined":true,"clickEvent":{"action":"run_command","value":"/rules"},"hoverEvent":{"action":"show_text","value":"You are ruling!"}}]

Chained one, conditional, always active: scoreboard players set @e[score_time_min=201] time 1

Therefore this is a timer, but at the end of the timer it should do the tellraw command and it does not. It does the counting correctly, but it does not show the tellraw command in chat. I want exactly the opposite.

I have already checked if a gamerule was disabled, this was not the case. Can somebody help me?

  • 1
    Are you using minecraft Java Edition? If so, version 1.12 or 1.13? – SpiceWeasel Feb 11 at 19:20
  • Are you playing with mods? /rules is no Vanilla command. – Fabian Röling Feb 11 at 19:30
  • I am using 1.12 and standard mod pack (Forge and Liteloader) with Forge Essentials. Sorry for not telling that.. – Sean van Beurden Feb 15 at 12:15

You can use /gamerule commandBlockOutput false to disable for example messages when teleporting, but keep /tellraw, /say, etc. messages.

  • When using that gamerule it doesn't show my tellraw message. Have I accidentally edited one gamerule which makes this happen? It also does not happen when commandBlockOutput is true. – Sean van Beurden Feb 15 at 12:14
  • I think it's sendCommandFeedback – Tabin1000 Feb 15 at 12:17

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.