1

I have copied a survival world that had achievements on it to make a creative world because I liked the seed. I built a little village there and I now want to put in some command blocks. However, even though cheats are activated on this world, I can't use the /give command to give myself a command block. I am on the latest PE version, 1.9, and haven't had problems with commands before. Is there anything I can do?

1

In the world settings on the server menu before you join and find "Cheats" the first tick there is "Activate Cheats" make sure that is ticked on. When you are in game tap the pause button and click the icon next to your name. Make sure it is a crown and has "Operator" ticked.

  • Thank you so much! I was only a member on that world and once I turned it to operator, it worked. – user227303 Mar 17 at 18:47
  • @user227303, if this answer has solved your question please consider accepting it by clicking the check-mark. This indicates to the wider community that you've found a solution and gives some reputation to both the answerer and yourself. There is no obligation to do this. – Brhaka Jul 25 at 16:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.