9

I honestly can't tell what's happening here. Everytime I quit and launch the game it sets me on windowed mode, no matter what. I've set the settings to Fullscreen only, and even Borderless Window, but it keeps pushing me back to Windowed upon launching the game again.

2
  • 1
    2 things come to mind. 1st: the config file is read-only. This would also mean that every setting is set back, which I'd doubt (though I had it with other games). 2nd: are you active in any other window at the time of starting? I had this phenomenon with Titanfall 2 often when I was browsing or alike while the game starts Commented Feb 18, 2019 at 7:16
  • 1
    @senpai This happens to me if, after I press the shortcut, I click on another window on my second screen. Maybe that is the reason it happens to you?
    – JoeryJV
    Commented Feb 18, 2019 at 10:24

4 Answers 4

10

Here's what worked for me:

  1. Click Apex in My Game Library (Origin Launcher)
  2. Click the Settings icon next to the Play button
  3. Choose Game Properties
  4. Choose Advanced Launch Options
  5. Under Command line arguments, enter -fullscreen into the text box.
  6. Save and start the game.

Reference

2

Okay, so here's the method I found that works:

  1. Go to %USER%\Saved Games\Respawn\Apex\local\ and locate the videoconfig.txt file
  2. Open it in a text editor and set the value setting.fullscreen to 1
  3. Save the change and close the file.
  4. In the file explorer, right click videoconfig.txt then select "Properties"
  5. Make sure the attribute "Read-only" is checked.

Hopefully Respawn pushes out a fix that addresses this in case I need to change graphics options later.

4
  • Looks like Respawn deployed a fix in the recent update. At least, I don't longer have this issue Commented Feb 21, 2019 at 12:23
  • 2
    This does not work for me, still opening in windowed mode after long period of time and restarts. Commented Feb 23, 2019 at 0:11
  • @nfgallimore Setting it to read-only ensures that the file can't be overwritten, lest there bean update.
    – childe
    Commented Feb 23, 2019 at 8:42
  • It was set to read only Commented Feb 24, 2019 at 19:07
2

Ready for the simple version?

UNLESS YOU'VE CHANGED SOMETHING, if you switch focus while Apex Legends is starting up, it will start windowed. If you start Apex and leave your computer alone, it will start fullscreen.

0

Turned off Game Mode on Windows 10 and it fixed it for me. It wouldn’t be such a big deal if it didn’t darken my screen when I switched back to full screen once I load up the game. Also, it just seems to have a performance drop, but maybe that’s just me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .