3

I noticed that sometimes a small rescue pod icon is displayed in the HUD. It does not show the position of the pod, it stays always in the same position:

enter image description here

enter image description here

(red circle by me for highlighting, not actually there in game)

It doesn't matter if I'm in a vehicle, in a base, or just swimming around. I have the beacon of the pod disabled in my PDA. When I open the PDA and enable the beacon for my own pod the icon vanishes, but reappears after some time.

I first thought it is a hint to go to the pod for some reason, but I went there and couldn't see anything that required interaction.

4

According to a couple of threads on the Steam Forums, it's a display bug. You can fix it by turning the icon on and off again, although as you state yourself it's not a permanent fix.

Sources:

https://steamcommunity.com/app/264710/discussions/0/1700541698682034008/

https://steamcommunity.com/app/264710/discussions/0/1489987634011862756/

1
  • Hum, I didn't have the impression that it appears at a random position. I had the feeling that it is always in the same place, hence I assumed it's rather a feature than a bug. The next time it appears I'll report it as a bug. Maybe it will get fixed someday. – Gerald Schneider Feb 18 '19 at 8:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.