-1

I only just recently had this issue, but whenever I load a world in the latest release, my game crashes. For reference: I have only been able to play the game the day before the crashes occurred.

Here is the crash log:

[17:23:09] [Client thread/INFO]: Setting user: Mariosupermouse
[17:23:10] [Client thread/WARN]: Skipping bad option: lastServer:
[17:23:10] [Client thread/INFO]: LWJGL Version: 3.1.6 build 14
[17:23:11] [Client thread/INFO]: Reloading ResourceManager: Default
[17:23:11] [Sound Library Loader/INFO]: Starting up SoundSystem...
[17:23:12] [Thread-2/INFO]: Initializing No Sound
[17:23:12] [Thread-2/INFO]: (Silent Mode)
[17:23:12] [Thread-2/INFO]: OpenAL initialized.
[17:23:12] [Sound Library Loader/INFO]: Preloading sound minecraft:sounds/ambient/underwater/underwater_ambience.ogg
[17:23:12] [Sound Library Loader/INFO]: Sound engine started
[17:23:15] [Client thread/INFO]: Created: 1024x512 textures-atlas
[17:23:17] [Client thread/INFO]: Narrator library for x64 successfully loaded
[17:23:20] [Client thread/WARN]: Ambiguity between arguments [teleport, destination] and [teleport, targets] with inputs: [Player, 0123, @e, dd12be42-52a9-4a91-a8a1-11c01849e498]
[17:23:20] [Client thread/WARN]: Ambiguity between arguments [teleport, location] and [teleport, destination] with inputs: [0.1 -0.5 .9, 0 0 0]

Is there any way I can fix this issue? I have already tried re-installing Java 8, if that helps at all.

Edit: Here is the exact error that pops up when the game crashes:

Java(TM) Platform SE binary is not responding
  • Can you please attach %appdata%/.minecraft/logs/latest.log instead? It's easier to read and often has better details. Also, does the same happen to you in 1.12.2? 1.13.x is pretty bad. – Fabian Röling Feb 25 at 17:10
  • @FabianRöling Thanks for the reply. I have changed the log to use the one at the address you requested. I also tried using 1.12.2 and I have the same issue. I hope the better log helps – Moist Biscuits Feb 25 at 17:28
  • Hm, so far this doesn't say much, except that the program froze. Were you previously able to play Minecraft without lag etc. on that device? – Fabian Röling Feb 25 at 19:51
  • @FabianRöling It was a new pc but I had been playing the game for around a week before it froze and never started working. I cant run earilier versions and i have re-installed both Java and minecraft (making sure to delete files in %appdata% so it is a complete wipe) I did use commands in the minecraft world I played on (/tp) and I have read the commands are buggy on 1.13 but I didn't think it would completely brick my game. The game used to run just fine, only had occasional frame drops when loading lots of chunks. – Moist Biscuits Feb 25 at 20:15
  • I changed "For reference I have been able to play the game before only the day before the crashes occour" to "For reference: I have only been able to play the game the day before the crashes occurred": I am not sure if that is exactly what you meant, though. – Joachim Mar 27 at 22:42
0

After many different attempts I have found a way to get my game to launch again. Here is the process I did:

  1. Completely uninstall and re-install Java
  2. Completely uninstall minecraft and re-install it (You can create a copy of existing worlds by taking them from AppData\Roaming\.minecraft\saves)
  3. Running a full scan of my computer to rid it of any malware and broken files

After I did this the game properly loaded and the existing worlds I had run properly with no noticeable corruption. It is likely the problem was due to a broken file in the launcher that stopped the game from loading properly though I cannot say for certain but my method did work in getting it to function normally.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.