I have a bad computer but I want to play Apex. I tried putting "-dxlevel 10" in the launch properties box, but it didn't start. It's a Source Engine game, so shouldn't it use the same Source commands? Is there a way to make this work or is it a lost cause?


I have tried running Directx11 games on my Directx10 PC. I had the GPU - Zotac Geforce 210. To run Directx11 games on directx10 gpus you need to emulate Directx11 using dxcpl.

I have used it to run The Walking dead season 3. But it lagged like hell(given that i had 2 gb ram). dxcpl is unsuccesful in running Unreal Engine games.

Here is a link to dxcpl - dxcpl

Here is a tutorial on how to use it - Video

| improve this answer | |
  • 1
    The question is whether it would work for Apex Legends? – Joachim Dec 10 '19 at 16:43
  • I would suggest you link to the DirectX SDK. The path to dxcpl.exe is mentioned on the page. – DrFish Jan 10 at 7:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.