5

I am trying to use the Inferno Adze as a pickaxe. However every time my character pulls up a bronze pickaxe (from my toolbelt) instead. It should work as a rune pickaxe. I have searched all over the forums for this bug, but no luck.

Anyone has any idea why my toolbelt is being prioritised, even though I am wielding the adze.

  • Do you have 41+ mining? – Timmy Jim Mar 21 at 11:47
  • yes I have 65 mining & 90 wc. It worked before, now I logged in after 3-4 years of inactivity. It doesn't work. – Jonas Praem Mar 21 at 11:50
  • 3
    Given the 3 - 4 years of inactivity, perhaps you were logged into a non-members server? That's the only thing I can think of that would cause it to function the way you are describing. My account hasn't had a membership is a very long time, but yet I am still wielding member gear when I log in. My attacks are equivalent to using fists rather than the Bandos GS – Wondercricket Mar 21 at 13:33
  • I tried several member worlds, no luck. It works as a hatchet, but not as a pickaxe. Tried contacting Jagex about this bug - but I have never received an answer for any of my inquires. – Jonas Praem Mar 22 at 8:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.