So it's been a while since I've used Steam but I found somewhere on the web I had to validate a game before I could play it offline https://support.steampowered.com/kb_article.php?ref=3160-AGCB-2555

Looking at one of the bullets:

Verify that all game files are completely updated - you can see the update status for a game under the Library section (when the game shows as 100% - Ready it is ready to be played in Offline Mode)

This wasn't overly clear but I found something about validation by right clicking > properties > security > validate offline content (I'm doing this by memory as I'm at work so apologies if that's not 100% correct).

So it loads up a window and begins validating. At about 30% it disappears to be replaced by a new window stating: 1 file failed to verify and will be reacquired. I press OK and nothing seems to happen. I found this article:


(see here for the Google cached version while the forums are down http://webcache.googleusercontent.com/search?q=cache:hlyBLa74OvgJ:forums.steampowered.com/forums/showthread.php%3Ft%3D2216400+steam+rage+1+file+failed+to+validate&cd=1&hl=en&ct=clnk&gl=uk)

but it doesn't seem to solve things. I explored which file was being reacquired using the same process mentioned in that forum thread and it is even the same file as the OP It's the installscript.vdf in the steamapps\common\rage\ folder.

Anyone have any ideas? I assume I am doing the correct procedure to get offline play, and I certainly don't have the 100% - Ready anywhere obvious that Steam says I need.

  • Have you tried deleting your installscript.vdf file and then revalidating? I've had success with doing so for other related issues
    – l I
    Commented Nov 10, 2011 at 15:48
  • I essentially deleted it yes, I renamed it installscript.vdf.OLD and saw it download a new one. I didn't want to completely delete in case it was important.
    – Chris
    Commented Nov 10, 2011 at 15:53

1 Answer 1


As ever, given enough time a problem will solve itself on it's own. The game is now validating 100% and allowed to play offline (although still no 100% Ready visible as Steam suggests, maybe that's just old.

So, what did I do? Well, nothing. I've no idea why it suddenly worked. I just tried again on a whim and bingo, got to 50% and then jumped to 100% and said verification complete.

I'm speculating but I wonder if all these times it has been going and getting new files (other than the one I found) and until it had done them all it was always going to fail. It raises the question, why didn't it find all the problems in one and then download them all I've no idea, again I'm just taking a guess.

All I can say for those in a similar situation is keep trying, maybe give it a day or two off (which is about the only thing I did because I got fed up). Good luck!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .