2

So in my creative Minecraft world, I was trying out commands in command blocks. Now redstone is not my thing, so I still don't entirely know how they work. I was putting some /teleport commands in there and going to different places around the world. But for some reason, if I try to have more than one command block in my world with another /teleport command, it doesn't work. For example, I put [/tp @p 167 97 91] in a command block and it worked. I did teleport to where I wanted to go. I tried to do another one, this time going to a different place. I had another command block with the command [/tp @p 70 71 -48] and placed a pressure plate on it. It did not work. I did not go anywhere. I'm not sure why this is happening, and I hope someone else can help.

  • can you do me a favor and tell us what the command block's "Previous Output" section is telling you, ie. is there any error that's popping up? – EarthToAccess Apr 4 at 1:17
1

You don't need redstone for command blocks at all. What you need to do depends on your situation, but if it should executed every tick for example, you can set it to "repeating". - Fabian Röling in a comment

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.