From Skill Gem on Wiki:

Once a gem has enough experience to level up, it will stop gaining experience and a level–up icon will appear on the right of the screen and in the inventory menu. Left–clicking it will level up the gem, right–clicking the icon will hide it on the side of the screen, but it will still be accessible in the inventory menu. Not levelling up a gem is useful in some situations.

However, on PS4 I cannot find this option, gems just keep leveling up automatically!

How can I disable auto level up for gems?

1 Answer 1


You have to "lock" the gem.

Go to the item that has your gem in the socket

Highlight the gem and press the Y button on Xbox / on PS4.

This will lock the gem so that it won't level up automatically.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .