21

Mouse acceleration seems to be on by default, and I can't find anywhere in the launcher settings or the in game settings to turn it off.

It's very annoying as it makes it feel as if the mouse is lagging. Is there any way to turn it off?

2

1 Answer 1

21
  1. Go to \Users\[Username]\My Documents\My Games\Skyrim
  2. Open the SkyrimPrefs.ini file with notepad
  3. Find the line bMouseAcceleration=1 (located under [Controls]) (If there is no line, add it)
  4. Replace the 1 with a 0
  5. Save the file (make sure you don't accidentally save it as SkyrimPrefs.ini.txt)
9
  • Now if I could just find how to syncs x/y sensitivities.
    – Arkive
    Commented Nov 11, 2011 at 1:48
  • 2
    Also turning off Vsync seems to help mouse lag.
    – Arkive
    Commented Nov 11, 2011 at 1:56
  • 2 things: Firstly, how do I turn off vsync, can't find it anywhere. Secondly, I've looked in both my skyrim.ini, and my skyrimprefs.ini and the "bMouseAcceleration=1" was in neither, and putting it in either myself (with a 0 instead of 1) didn't fix anything.
    – Mr Smooth
    Commented Nov 11, 2011 at 2:44
  • @MrSmooth: To disable VSync add "iPresentInterval=0" to the bottom of the [Display] section in Skyrim.ini bMouseAcceleration should be in the SkyrimPrefs.ini under the [Controls] heading. Editing answer to reflect that.
    – Arkive
    Commented Nov 11, 2011 at 2:59
  • Ok it wasn't there, but I added it there, and now mouse acceleration is off (don't know whether it was the vsync though, but whatever).
    – Mr Smooth
    Commented Nov 11, 2011 at 3:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .