14

Is there a way to tweak Skyrim so that vertical cursor sensitivity = horizontal cursor sensitivity?

2
  • I know you answered that one, Arkive, but it should be useful for people who find this question. As a side note, have you tried adjusting the sensitivities in Windows to compensate? I realize that changing them back and forth just to play the game may be annoying. Nov 11, 2011 at 2:22

4 Answers 4

20

Under [controls] in Skyrim.ini (Found in "My Documents\My Games\Skyrim") there are two entries.

fMouseHeadingYScale=0.0100
fMouseHeadingXScale=0.0200

Change the YScale to match the XScale and all is well in the world again.

2
  • 3
    I didn't have those entries or a [controls] section, but adding them worked. Thanks!
    – Arkive
    Nov 11, 2011 at 20:04
  • 1
    What a strange default Nov 11, 2011 at 22:10
1

If you do not have entries for fMouseHeadingXScale then just add them. I set them both at 0.0100 and now everything is working much better.

The interface is still not perfect but the mouse seems to be working properly and the game is playable (to my standards at least) now.

1

I know it's not the best solution but it works for me until I find a better way.

I don't have the entries fMouseHeadingYScale and fMouseHeadingXScale in my skyrimprefs.ini.

I tried code's solution (messing with fov) and it didn't work either. So for now I only changed the aspect ratio standard to 4:3 or 5:4 in the options on the launcher. It's gonna be liveable until a better way is found.

1

A full solution is presented here :

If it's not enough, (like for me: old sys = low framerate + a widescreen), play windowed in 4/3.

A patch is coming at the end of november, maybe it'll provide a real solution.

1
  • This is not an answer to the question.
    – fredley
    Nov 23, 2011 at 12:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .