0

I'm attempting to make a system that essentially displays a title to those who enter a certain area, and a different those who exit that same area. The problem is that, despite the fact that the command I'm using has the right syntax (scoreboard players add @a[x=-54,z=-21,dx=-59,dz=59] inSpawn 1, which then triggers title @a[scores={inSpawn=..1}] title {"text":"Safezone","color":"green"}), the title won't show up.

The command block I'm using for the title command says the title was shown, but I'm not getting anything. I've attempted messing with score values, changing coordinates, even using both commands outside of a command block, but it still won't show. Nothing I've found, or at least, that I have access to view in normal search results, have given me anything useful.

6
  • Obvious question: Did you check if you have the right score? Apr 16, 2019 at 19:58
  • Yup, and as I said before, the command block and chat when I used it said that it had displayed the title... but that never happened.
    – xTerrene
    Apr 16, 2019 at 21:03
  • What happens if you replace the title command with "say test"? What happens when you instead remove the selector argument? Apr 16, 2019 at 21:14
  • I... it's working? I don't know what to do about this question now, but it suddenly started working after I rejoined the realm. This apparently has happened to others the more I look at it.
    – xTerrene
    Apr 16, 2019 at 21:29
  • I do have another question that I believe could be answered here. Should I just make a new question, or can you help out out quickly? I don't want to question-spam the website
    – xTerrene
    Apr 16, 2019 at 21:36

1 Answer 1

0

For some reason, restarting the game seems to have worked. I'm unaware of what caused the issue to begin with, but once I rejoined the game it worked perfectly.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .