1

I've placed made and placed over 35 gadgets and I got the thing saying that I unlocked the treasure cracker but it's not in my store or in my blueprints. I can't open the treasure pods either. I've tried restarting my game but it still doesn't work. Any thoughts?

1

A check of the wiki reveals the answer:

To open Treasure Pods, you must obtain Treasure Crackers from the Vacpack upgrade terminal. There are three tiers, each opening more advanced Pods:

The Treasure Cracker MKI allows you to open Green Pods; it will become available once The Lab is unlocked and your first gadget has been crafted. It costs 4,500Newbucks.

The Treasure Cracker MKII allows you to open Blue Pods and will become available after the MKI Upgrade is bought and a total of 35 Gadgets have been crafted in The Lab. It costs 9,000Newbucks

The Treasure Cracker MKIII allows you to open Purple Pods and becomes available after the MKII Upgrade is bought and a total of 100 Gadgets have been crafted in The Lab. It costs 25,000Newbucks.

It is not necessary to use the gadgets you create to unlock the Treasure Crackers.

Make sure that you have unlocked the Lab in order to gain access to the Treasure Crackers.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.