9

I usually leave my USB joypad always connected to the PC, but Skyrim decides that it should be the main input, so I am enforced to disconnect it before start to play.

Is there a setting that I can define to always use keyboard/mouse as main input without disconnecting joypad?

9

I found a setting in SkyrimPrefs.ini that you can define before starting Skyrim.

Under [MAIN] section bGamepadEnable=0 disable the joypad bGamepadEnable=1 enable it.

| improve this answer | |
  • Make sure you edit the file in C:\Users\...\Documents\My Games\Skyrim the one in the game folder did not seem to make a difference for me. – Hovis Biddle Apr 1 '16 at 5:04
5

I had the same issue, it automatically picky my Gamepad as input on first starting Skyrim. There was an option called "360 Controller" in the System->Settings menu, after disabling it Skyrim defaults to mouse and keyboard on every start.

| improve this answer | |
  • I can't open the game right now, the menu and option names are from memory, they might be slightly different. – Mad Scientist Nov 11 '11 at 9:29
  • SYSTEM > SETTINGS > 360 Controller – Arkive Nov 11 '11 at 9:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.