0

I'm currently running Manjaro 18 with Lutris installed to play League of Legends. Everything works fine until I actually try to go into game. In the champion select screen I notice that it is telling me explicitly that Vsync is currently turned off. I can't find a setting in the Nvidia X Server settings to enable this and not sure what to enable in Lutris. Perhaps it is a Wine Prefix setting?

I'm currently running a Linux 4.19 kernel with the appropriate Nvidia proprietary drivers installed. What would I need to do to enable Vsync for this game? I think it is literally the only thing holding me up from playing.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.