4

Fallout 4 VR's graphical errors are astonishing. Here's a link to a youtube video showing my issue

Machine specs:

  • Intel i7 8700
  • 32 GB RAM
  • Nvidia RTX2070 GPU
  • Windows 10 Pro 1803
  • HTC Vive

Things I've tried:

  • Remove all mods
  • Complete uninstall/reinstall
  • Start whole new game
  • Get new GPU (upgraded from old 1070)
  • Uninstall and reinstall all new drivers for Intel and Nvidia graphics
  • Totally nerf all graphics settings
  • Optimizer mods, reduced clutter mods, etc.
  • Disable godrays entirely as per this similar issue

Nothing has made this better at all. No improvement whatsoever.

What can I try further to fix this problem?

  • 2
    Hi Johannes, welcome to Arqade. There isn't actually a question asked here, which is why I'm voting to put this on hold. Also keep in mind that this is a Q&A site, and not a forum, so this platform would not be ideal to discuss the issue. – Gigazelle May 14 at 16:45
2

It's hard to currently see what the problem is since your video link died (what I remember from it are flickering textures and stretched 3D models). Therefore, this answer will address general issues, that hopefully solve your problems, too.
You are going to have to change some .ini files: it's good practice - if not essential - to have these set to 'read-only' after you've made the edits (unless you're using Mod Organizer 2, in which case you'll want to use the built-in ini-editor).


Necessary changes:
You'll need to change a few things in Fallout4Custom.ini.
This file can be found in "Documents/My Games/Fallout4VR ":

 [General]
 sStartingConsoleCommand=cl off;taa off 
 //Turn off Character Lighting and Temporal Anti-Aliasing*

 [Display]
 iLocation X=555
 iLocation Y=90
 //Depending on you resolution. Can be set to '0'

 [VRDisplay]
 fRenderTargetSizeMultiplier= 1.0
 // Internal Super-Sampling. Don't use values > 1.

 [Archive]
 bInvalidateOlderFiles=1
 sResourceDataDirsFinal=
 //These last two lines are mandatory if you're using mods - they won't affect VR performance.

Additional tweaks:

  • Turn on 'Enable Always-on Reprojection' in your SteamVR settings.
  • Enable 'Allow Asynchronous Reprojection' in your SteamVR settings.
  • Use additional mods to increase performance. Some can be found here. More can easily be found by searching online.
  • Opt in or out of the SteamVR beta.
  • If your in-game height seems off, you can change your avatar scale in Fallout4VRCustom.ini, in that same folder:

    [VR]
    fVrScale=80
    // Tweak this number to get the right height. 
    // '80' seems to work perfectly for a person 5'7" tall.
    

* If you prefer keeping TAA enabled, consider using the following settings:

[Display]
fTAAPostSharpen=0.675
fTAASharpen=1.0000
fTAAHighFreq=0.8000
fTAALowFreq=0.5000
fTAAPostOverlay=0.675

Here's a comparison gallery. Be sure to read through the linked thread, as it discusses the changes.

Use iLocation X=160 and iLocation Y=90 for a 1080p monitor and running the game in 900p (iLocation X=1920-1600/2) (iLocation Y=1080-900/2). With these settings, the game window will be centered on the monitor screen (redacted version of information provided here).

Not the answer you're looking for? Browse other questions tagged or ask your own question.