-3

When I go into the options, the only two settings are to chat with friends or with no one. How can I enable chat with strangers as well?

1

I found this on the Roblox site. If your account date of birth is set so that you are 12 years old or less you can only set the chat option to friends or no one.

Players age 12 and younger can select either Friends or No one, while players age 13 and older have additional options on who can interact with them.

Link: https://en.help.roblox.com/hc/en-us/articles/203313120-Safety-Features-Chat-Privacy-Filtering

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.