So, I've got Skyrim downloaded and everything, my computer more than meets the requirements and when I go to press the play button on the startup window nothing happens.

I've updated my video card drivers, updated my firewall setting, and searched google for any related problems people are having with the game. The only thing that I can find is that people are having the game crash due to some sound problem.

Well, I would try some of the solutions to that problem but my game won't even start at all.

Any ideas?

  • Could you be more specific? What video cards do you have? Have you tried the solution in this question? gaming.stackexchange.com/questions/34953/…
    – Arkive
    Commented Nov 11, 2011 at 20:48
  • @Adam Just a side note, when first installing on steam, it will be doing a background patch that can take several minutes to apply. Click on the 'library' tab and make sure it isn't at XX%. Click play in that scenario didn't seem to do anything for us until it was done.
    – JClaspill
    Commented Nov 11, 2011 at 20:52
  • The video card is a nvidia geforce gtx 285...and i'm sorry but what solution in the question? the stuff about the sound? I did change it according to what the video had showed but no luck
    – user14019
    Commented Nov 11, 2011 at 20:59
  • I'm not sure what video you're describing, but the solution in the link question was to change the Default Format to 24 bit, 48000 Hz (Studio Quality).
    – Arkive
    Commented Nov 11, 2011 at 21:52
  • Skyrim used to start just fine for me, then it took an arrow in the HD.
    – aslum
    Commented Jan 9, 2012 at 7:08

6 Answers 6


Basic steps to take:

  • Reboot your computer, and try to run it
  • If it fails and you can hear sound, update video card drivers.
  • If it fails and you can see video but no sound, update sound drivers.
  • If it fails and you see nothing, uninstall the game, reboot, reinstall the game. Reboot after install and try again.
  • If it still fails, and you are on Vista or Win7, dig through your program files and find the executable, and right click->properties->advanced->run as administrator. Then try to run it again from the desktop/steam shortcut.
  • If none of the above work, I recommend you contact their support.
  • Hmm, well thanks JClaspill, gonna try the uninstall/reinstall and see if that works...probably not, i've pretty much given up on pc gaming at this point. too much of a hassle.
    – user14019
    Commented Nov 11, 2011 at 22:47
  • 3
    @Adam One more reason for console first, then GOTY edition later on PC to play the mods when it is on sale on steam for ~$20 in a year. :)
    – JClaspill
    Commented Nov 11, 2011 at 22:59

Have you overclocked your GPU(s)? If so, remove it (the overclock) and try again. I had a similar problem and it was my OC which was killing it.


I worked on this for like two days and this is how I got it to work:

  1. When you download Steam, create a folder in something other that Programs (86)...so create a folder in your C drive
  2. After installation, if it still doesn't load when you click on Play do the following...
  3. Go to your Steam Folder
  4. Click on Steam Apps
  5. Click Common Folder than Skyrim
  6. Right click on Skyrim Launcher go into properties and run as Administrator

Once you have done that, click on Skyrim Launcher again and you should be good!


Go to: control panel > sound > default speakers > Properties > Advanced tab

change your sound from 48000 Hz to 44100 Hz and try again.

I had the same problem and this solved it for me, I would make sure you are patched up to version 1.6 as this was suppose to solve this issue as far as I am aware.


TLDR: Set steam to offline mode.

I had Skyrim freeze on the "Loading Skyrim..." page in steam - very scary 120+ hours into it.

Here's how I fixed it: In steam, click the "Steam" menu, the "Go offline" (or something like that). Steam will restart in offline mode and for some reason Skyrim will start. After a few hours I went back online and it all worked fine.


I had to do two things to resolve the same problem:

  1. Set Skyrim Launcher to run as Administrator (as in Michelle's answer on this page - thanks Michelle!)

  2. Install DirectX 9 from http://www.microsoft.com/en-us/download/details.aspx?id=35 - I'm running Windows 7 with DirectX 11, but my guess is that Skyrim is older than DirectX 11 and doesn't know how to talk to it? Or something? In any case, installing DirectX from the installer at that link fixed the issue and doesn't seem to have caused any other problems.

Not the answer you're looking for? Browse other questions tagged .