2

I'm wondering how to enable motion plus. I'm using a control configuration from a youtube video, except adapted to my specific controller. I know Dolphin 5.0 has native motion plus support, but Skyward Sword doesn't seem to recognize it.
I've added my device to my control profile, like this:

[Profile]  
Device = DInput/0/Logitech RumblePad 2 USB
  • 1
    The latest stable version of Dolphin 5 was released 2 years ago, have you tried one of the more recent development builds? (for example, 5.0-10293 was released 11 hours ago) This has fixes some problems for me with physical controllers. – Lemon May 27 at 3:18
  • I had the most recent dev build, I believe. If it wasn't the most recent, then it was at most a month or two old. – aj wagner May 27 at 19:20
3

In the controller set-up screen, there is a checkbox labelled "Attach MotionPlus", if this is unchecked, your emulated controller will not be recognised as having MotionPlus capabilities.

Dolphin Emulator Controller Screen

Additionally, the Dolphin Emulator Wiki says that versions of Dolphin prior to 5.0-10056, released 4 months and 3 weeks ago (May 3rd), were not capable of emulating the Wii MotionPlus. It is very possible that you were using a version which did not have this functionality, as in your own words if your version "wasn't the most recent, then it was at most a month or two old".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.