4

I put a command block that would teleport "@p" so when i get close it teleports me back to another place, its Always Active and its a Repeat Command Block, I've tried lots of commands but none work, I've been trying for hours

3

2 Answers 2

5

You can disable command blocks temporarily using the command, /gamerule commandBlocksEnabled false. You can then re-enable them by changing false to true.

2
  • 1
    thank you, it really helped me, i thought i lost my world, i wonder why this wasn't in any video!!
    – user232135
    May 27, 2019 at 6:26
  • @user232135 Don't forget you can accept the answer by clicking the check on it, notifying that this answer worked for you. Jan 29, 2021 at 2:48
0

You could set the block coordinate it's in to air, or fill a region it's in to air.

1
  • ive tried that and it said it filled it but i still can't get close
    – user232135
    May 27, 2019 at 6:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .