-1

My Wii remotes stopped syncing with my Wii. They work fine with the USB loader or homebrew but they un-sync when I try to use them with my Wii. That is I can use USBloader or Homebrew and the remotes sync fine, the blue player one and player two lights lite respectively and can use the remote toselect things in list. However if try to use the Wii menu or any wii game , I get the wii menu or game but the remote unsyncs and the remote blue lights start flashing a few seconds then turn off and wont resync.

I have tried a lot of the usual , unplug, change batteries, try to re sync, etc. one suggestion is the cios is corrupted but which one and how to fix?

  • What exactly do you mean (what functions of the Wiimote don't work normally but work in Homebrew?)? Can you add a bit more context? Have you tried anything yet? – Quijibo May 30 '19 at 7:38
  • Looks like you have two unregistered accounts. If you register one of them, you can merge them see this and that way you can edit your own questions – Dragonrage May 30 '19 at 16:41
2

Try to hold both sync buttons on the Wii and controller or unplug the Wii and replug it in after 5 minutes.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.