7

One of my trade routes (Taramba) was looking "broken": when I selected it, instead of typical information about incoming and outgoing trade routes, I saw this:

enter image description here

Playing with another Trade Hub (Whaskar, which was functioning properly), I've connected it to this broken one. Now Whaskar is 'broken' too and I can't connect it to my trade network. When I select any of the 'broken' trade hubs and right click on another functioning one nothing happens...

What's wrong? Why I can't connect my trade hubs to the trade network?

I've tried to demolish those 2 starports and build them again... - did not help. After they were built they are not connected to the trade network and I can't connect them by right-clicking.

enter image description here

In fact, Meskeban is connected to Taramba, and Taramba connected to Sidyr, but Sidyr has no connection either.

enter image description here

2
  • Are there maybe ongoing wars or recently closed borders which cut the connection to the capital?
    – Chieron
    Jun 1, 2019 at 9:10
  • Nope: no wars, connection to the captical is clear.
    – Budda
    Jun 1, 2019 at 12:53

1 Answer 1

2

So, once I realized that my 'dead' trade hub is connected to a system without a startport, the solution was to:

  1. Build a starport in that system
  2. Change the trade route of the 'dead' starport to the working one
  3. Downgrade this recently built starport

Hope this will help somebody else.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .