2

My Minecraft server's Rcon feature isnt working. I want to connect to it through my phone but it doesn't connect. The port 25575 is forwarded, so thats not the issue. I suspect that Rcon running on 0.0.0.0 is the issue but I dont know how to fix it. Help is appreciated!

Starting minecraft server version 1.14.1 
[12:49:20] [Server thread/INFO]: Loading properties 
[12:49:20] [Server thread/INFO]: Default game type: SURVIVAL 
[12:49:20] [Server thread/INFO]: Generating keypair

[12:49:21] [Server thread/INFO]: Starting Minecraft server on *:25565
[12:49:21] [Server thread/INFO]: Using default channel type 
[12:49:21] [Server thread/INFO]: Preparing level "world" 
[12:49:22] [Server thread/INFO]: Reloading ResourceManager: Default 
[12:49:23] [Server thread/INFO]: Loaded 6 recipes 
[12:49:25] [Server thread/INFO]: Loaded 811 advancements 
[12:49:25] [Server thread/INFO]: Preparing start region for dimension minecraft:overworld 
[12:49:32] [Server-Worker-1/INFO]: Preparing spawn area: 0% 
[12:49:32] [Server-Worker-3/INFO]: Preparing spawn area: 0% 
[12:49:32] [Server-Worker-2/INFO]: Preparing spawn area: 0% 
[12:49:32] [Server-Worker-3/INFO]: Preparing spawn area: 0% 
[12:49:32] [Server-Worker-1/INFO]: Preparing spawn area: 0% 
[12:49:32] [Server-Worker-2/INFO]: Preparing spawn area: 0% 
[12:49:32] [Server-Worker-3/INFO]: Preparing spawn area: 0% 
[12:49:32] [Server-Worker-2/INFO]: Preparing spawn area: 0% 
[12:49:32] [Server-Worker-2/INFO]: Preparing spawn area: 0% 
[12:49:32] [Server-Worker-1/INFO]: Preparing spawn area: 0% 
[12:49:32] [Server-Worker-2/INFO]: Preparing spawn area: 0% 
[12:49:32] [Server-Worker-1/INFO]: Preparing spawn area: 0% 
[12:49:32] [Server-Worker-2/INFO]: Preparing spawn area: 0% 
[12:49:32] [Server-Worker-1/INFO]: Preparing spawn area: 0% 
[12:49:32] [Server-Worker-3/INFO]: Preparing spawn area: 0% 
[12:49:33] [Server-Worker-2/INFO]: Preparing spawn area: 15% 
[12:49:33] [Server thread/INFO]: Time elapsed: 7730 ms 
[12:49:33] [Server thread/INFO]: Done (11.729s)! For help, type "help" 
[12:49:33] [Server thread/INFO]: Starting remote control listener 
[12:49:33] [RCON Listener #1/INFO]: RCON running on 0.0.0.0:25575

bumped to the homepage by Community yesterday

This question has answers that may be good or bad; the system has marked it active so that they can be reviewed.

  • @dly no, that's my bad in the edit. Correcting it. – M'vy Jun 4 at 8:57
  • @M'vy alright, sorry. I'd still like to see the server.properties (or at least the relevant settings) to make sure there's no error in it. – dly Jun 4 at 9:05
  • That would probably help. Also, a step by step of what you are trying to do to initiate the RCON would help. – M'vy Jun 4 at 9:10
0

You have to connect to the computer's ip address not 0.0.0.0. That's also the ip address you should have forwarded the port with.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.