1

I have been trying to download a Minecraft map, but it won't show in the game.
I have exported it, and it is in the My Saves folder, but I just can't find it in game. I'm in the version the map asked for, and I have tried what other people have said, such as "make sure its not within another folder", and "make sure there is a level.dat". I don't know if there should be more than one, since there are around eight of those: I don't know if that's the problem.
Nothing has worked so far, and I really want to play the map.

Here is the map I'm trying to download, and here is the file in my saves folder:

Screenshot of the /.minecraft/saves/ folder with the level.dat files

I hope someone can help me.

  • I don't know if this adds anything but I recently found 2 folders in my saves folder called "Falcon's rock v2.0.0 - Shortcut" and "Falcon's rock v2.0.0 - Shortcut (2)" – ackity Jun 14 at 20:30
  • It works for me. Are you sure it's not in the list? It's an old world, so it appears at the bottom of the list. – Fabian Röling Jun 15 at 0:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.