4

I was playing yesterday and I might have pressed a button but my hotbar, hand and crosshair was gone. I pressed almost every button Imaginable and fixed nothing.
I pressed F1 and it only opens up windows explorer. I play on windows 10 edition and never had this problem. I waited a day to see if it would clear up and nothing happens. I went on my other worlds and I have the same problem.

1
  • 3
    Are you using a laptop? You may need to press Fn + F1 instead of just F1>. Commented Jun 24, 2019 at 14:12

1 Answer 1

5
  1. Open Minecraft
  2. Go to "Settings"
  3. Go to "Video"
  4. Make sure "Hide Hud" Is turned OFF

The video settings menu

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .