0

A bit of context...

My brother and I recently bought two copies of FS19 from Steam during the recent Steam Sale. We installed the game on our respective machines just fine, and proceeded to launch the game to configure and create our new saves. Once we created the saves, and altered it to our liking, we opened this save to the FS19 Multiplayer servers so that the client can join the server. Both games are running the latest version of the game engine.

Now to the question at hand...

Now, initially, the client can join the game normally, and go about what they need to do in the save. Once the client leaves the game, and tries to rejoin again, the game just hangs and eventually throws a "Connection Lost to Multiplayer Server" error. Admittedly, we initially suspected mods to be the cause of the issue, and thus removed all external mods from the game completely. After doing so, we created a vanilla save, and opened this save to the servers, only for it to throw the same error as with the modded game save. On occasion, the game will start to sync with the server, but gets stuck at 26%. This happens only on the vanilla save.

We've tried switching hosts (i.e. my brother hosts or I host), and changed the settings, such as turning uPnP off, as well as Auto Accept off. This hasn't helped at all.

I have no idea as to what is causing the issue. Is there any quick fire solutions that I can use to fix this multiplayer bug?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.