-3

I've seen servers do this, why can't I, and how?

2

Minecraft does not usually support connecting to the same server with different client versions. The last time that worked was with 1.12.2-pre1 and 1.12.2-pre2.

There are some mods that allow connecting with different client versions, but those always cause issues, like not being able to see the newer blocks, entities and items, not being able to hit things properly (like between 1.8 and 1.9 or when sneaking between 1.13 and 1.14), not hearing the new sounds and so on.

Just tell the players on your server to create a new launcher profile with the version of your server and select it whenever they want to join the server.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.