4

I have been trying for several days to get my horse to go into the nether. I am playing survival vanilla Minecraft 1.14.4. At first, I thought maybe it wasn't possible to get a horse into the nether. But I did some research and found that as long as you are not riding the horse, it will go through the portal. This is a quote from the Official Minecraft Wiki on Horses:

It is impossible for a player to use a Nether portal while on a horse. It is possible however, to enter the portal on the horse and then dismount, sending the horse through the portal on its own, or use a lead to position the horse, then push it through the portal.

I tried both pushing the horse through the portal and dismounting from the horse in the portal multiple times but nothing seemed to work. I restarted the game and my computer and it still wouldn't work.

**I am able to go through the portal.

Here are some pictures of me dismounting from my horse while positioned in the portal:

Riding my horse into the portal: Riding My Horse Into The Portal

Dismounting from my horse by pressing left shift: Dismounting From My Horse

My horse not going through the portal: My Horse Not Going Through The Portal

I am curious if anyone else is experiencing this issue. Please let me know of any tips to get my horse into the nether.

4
  • Stupid question, but are you able to go through that portal?
    – MBraedley
    Commented Jul 31, 2019 at 18:46
  • Yes, I am able to go through the portal. Commented Jul 31, 2019 at 18:48
  • Is this issue still present for you in the latest snapshot? I can't reproduce it anymore. Commented Sep 28, 2019 at 8:51
  • Could this have something to do with the horse slipping on the ice? Try building a regular floor. I always have my nether portals one block up from the ground.
    – Moby Disk
    Commented Jul 1, 2020 at 15:47

2 Answers 2

1

This seems to be a bug. I was able to reproduce it, but it only happens sometimes to me. I created a report here: https://bugs.mojang.com/browse/MC-158146

As a workaround, try pushing the horse into the portal instead of dismounting inside the portal.

5
  • Hi Fabian thanks for the report, as I said in the original question, I already tried pushing the horse through the portal, which also didn't work. If you have any more tips please let me know. Thanks again. Commented Jul 31, 2019 at 20:23
  • No, I don't know any. Just trying a bunch of times to get it through worked for me. It only fails about every second time for me. Commented Jul 31, 2019 at 20:25
  • Ok, thank you for the help. If anyone else knows a way to get it through please let me know. Commented Jul 31, 2019 at 20:27
  • There's always the command way: Go near the portal with your horse, /tag @e[type=horse,distance=..5] add teleportMe, then go through the portal without the horse, execute /tp @e[tag=teleportMe] @s and then /tag @e[tag=teleportMe] remove teleportMe. Commented Jul 31, 2019 at 20:33
  • I have been trying not to use cheats in this survival world but if I don't get another response, and since this seems to be a bug, I may have to resort to that. Commented Jul 31, 2019 at 20:35
1

I had the same issue and it appears it was caused by blocks blocking one side of the portal on the other side. If you make sure to clear enough space around the portal, it should go through first try.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .