0

I tried teleporting my lost dog using the /tp @e[name=NAME] @p command and it simply says "entity not found". How do I fix this?

0

If the game says "entity not found", it means that it either

  1. Does not exist (was killed or deleted somehow).

  2. Is outside of loaded chunks.

  3. Alternatively, the entity selector might not be working.

If 1 is the case, there's nothing you can do: your dog is lost forever :(
If 2 is the case, you should go around to different areas that your dog might be and try the command there.
3 is not the case, because the name= selector is used for nametag applied names.

Essentially, you need to go around into different locations and try the command, in the hope that the dog is somewhere in loaded chunks.

  • Thanks, I tried it and it worked. It was a tedious journey back to base but it was worth it. Thank you. – Xpired Aug 6 '19 at 10:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.