I'm getting miffed with archery in Skyrim. I'm used to arcing my shots to hit distant targets, but in Skyrim, there's an automatic arc-correct that means when I aim above a bandit's head... I actually hit the space above his head.

Is there any way to disable the Archery Auto-aim in skyrim?

  • I don't necessarily think it's auto aiming, I think the cursor's just off for certain distances. Like close range and long range it hits the target, but mid range it hits above the target (arcing over his head), as sometimes I have to aim at a bandits chest to hit his head. – Mr Smooth Nov 13 '11 at 5:32
  • @MrSmooth The reason the cursor is off is because it is auto-correcting. Distance to target is the determining factor. – Raven Dreamer Nov 13 '11 at 5:34
  • 1
    Wait, does this mean that in order to hit where you want, you aim where you want? Always? – Konerak Nov 13 '11 at 14:26
  • 2
    @RavenDreamer according to the answer, it seems that it's actually just got an arc like I said, not auto aim. – Mr Smooth Nov 14 '11 at 6:56
  • 1
    No, there is in fact autoaim. Sometimes when attacking a moving target the arrow will aim even higher and move left or right (depending on the lead)... it always overshoots. Very annoying. – user15784 Dec 3 '11 at 12:42

Open up Skyrim.ini in your MyGames/Skyrim folder.

Search for [Combat]
Add one or both of the following lines:


The first line is for first person. The second line is for third person.

Source: http://www.reddit.com/r/skyrim/comments/m8pv2/bow_auto_aim/c2z1omo

  • 1
    What are the defaults for this? I changed mine and decided I don't like it, but mine didn't have it to begin with, I had to add it, so I don't know what the default was. – Mr Smooth Nov 14 '11 at 6:57
  • 3
    @MrSmooth simply removing it should set it back to the default, no? – Raven Dreamer Nov 14 '11 at 13:33
  • @RavenDreamer I doubt it will, because it's not running any new commands, so it won't really be changing anything. I'll give it a go though. – Mr Smooth Nov 14 '11 at 13:43
  • 1
    anyways, there's the reason you allways should backup a file or comment out the original lines – HTDutchy Nov 20 '11 at 20:30
  • 10
    Per spookyfx (the author of Duke Patrick's Combat Archery, the Oblivion mod that Skyrim archery is (very loosely) based on), you should set both of those values to 0.7 for the arrow to fire straight through the crosshairs; 0.0 fires a bit low. – Dave Sherohman Nov 28 '11 at 15:23

There is now a mod that disables autoaim.

  • I wonder if this mod works just by setting the values above, in which case I would still recommend a simple ini tweak. – Resorath Mar 15 '12 at 7:34
  • @Resorath: From what I've read, the tweaks in Zeno's answer do not actually disable auto-aim, they disable arcing of bows. To disable autoaim, you need to use fMagnetismLookingMult=0.0 and fMagnetismStrafeHeadingMult=0.0. Or you can just download this mod. – BlueRaja - Danny Pflughoeft Mar 15 '12 at 7:44

protected by Community Dec 3 '11 at 12:52

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.