1

I'm trying to give myself a sword that can only break cobwebs in Minecraft (Xbox One Bedrock Edition). It isn't working and I don't know why.

I've tried other people's answers on another question, but they don't work.

How can I do this?

closed as unclear what you're asking by Gigazelle, galacticninja, greg-449, Joachim, bearb001 Aug 11 at 22:56

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    I'm very surprised that this question does not appear to be a duplicate. – pppery Aug 9 at 22:19
  • 3
    Hi Alightminer8, welcome to Arqade! Can you include the code that you're trying to use but doesn't work? We can tell you if you're on the right track, or if you might need to look at it from a different angle. – Gigazelle Aug 9 at 22:58
  • 2
    ^What Gigazelle said, and also if you can, link us to the answers you mention that you've tried so we know not to suggest stuff you've already considered :) – Robotnik Aug 10 at 1:41
  • 1
    Why did 4 people vote to close this as "unclear"? It's very clear and even the solution is clear and simple (which is why I'm also surprised about the upvotes), simply the CanBreak tag, with whatever syntax MCPE uses (can be looked up in the wiki). Can people please remove their close votes so that I can vote it as a duplicate? If I do that now, it will be hidden for some reason. – Fabian Röling Aug 10 at 9:43
  • 1
    I vote to reopen this, because this question is not unclear, it is a duplicate though, as it is basically asking how to add NBT-tags in minecraft bedrock edition. This question should NOT be closed as unclear, it should be closed as a duplicate. – bearb001 Aug 11 at 22:59