I'm on the quest Revealing the unseen, objective Focus the oculory. The guy in the room tells me the crystal now needs to be "focused" using cold and heat spells. I have moved the lenses in the roof around using the oculory controls so that they are each positioned pretty close to a light beam. I also found the tomes of flames and frostbite laying on a table near said oculory controls.

The problem is that after probably an hour of screwing around, I have come to the conclusion that NOTHING in this room responds in any way to either of the spells. I have literally scorched and frozen every reachable centimetre of this room, especially the lenses and focus crystal, and the light beams aren't even slightly moving.

EDIT TO ADD TO THE ABOVE: I have also tried blasting all of the lenses with fire-then-ice, ice-then-fire, both at the same time, and all of the above in various combinations and durations. No effect what so ever.

In addition I have both left the area and returned and restarted the game. Has the quest bugged up terribly with me or is there something I haven't thought of?

STATUS UPDATE: This YouTube video shows how the objective is done. This does not work for me, so I assume that the mission is bugged. I'll mark the answer that helps me finish the objective as correct.

  • I'm having the exact same bug here. Even found a youtube clip (youtube.com/watch?v=68FNeOY80VQ) showing how to do it, and I'm 100% certain I'm using the right spells (Frostbite and Flames) but nothing of the likes happens here... Quite frustrating.
    – Dach
    Nov 13, 2011 at 16:47
  • Thanks Dach for that YouTube Link. It confirms that I'm indeed experiencing a bug.
    – Hubro
    Nov 13, 2011 at 17:15
  • Hey guys Where do you get the crystal?
    – user14225
    Nov 13, 2011 at 23:18
  • You pick it up earlier in the same quest. I think you get it from the corpse outside the dwarven building in which the quest takes place.
    – Hubro
    Nov 29, 2011 at 7:53
  • This is extremely frustrating. The fire makes the beams go all the way up and the ice make the beams go down too far. Nothing in-between, no idea why. So I can't line up anything when they are all the way up or down. When I alternate fire/ice or shoot with only fire several times, it doesn't matter. The beams either go all the way up or all the way down. Anyone else have this problem? In the video they shoot with the same element and get the beams in the middle somehow... I wish I could have that.
    – Azurespot
    Sep 19, 2020 at 21:31

6 Answers 6


Found a workaround (Credit to Sebastian at TheGamerAccess.com): Open the console (Press ~ or some other button like § or ½ depending on your keyboard layout), and type player.SetStage MG06 55. That should take you to the next part of the event.

  • Perfect! Props to Sebastian! And thanks for sharing the information here :)
    – Hubro
    Nov 13, 2011 at 19:43

You actually don't blast the lenses, you have to hit the focus crystal. Try hitting that with fire and ice to adjust, until the beams of light line up better with the rings on the roof. You then have to use the buttons on the platform above the device to move the rings so that the mirrors are in place.

  • I have blasted the focus crystal from every angle I can think of with fire, ice and both emptying my magicka pool over and over. Nothing at all is happening with the light beams. Could you give a step-by-step of what you did from when you entered the room until you fixed the focus crystal? Perhaps I've missed something
    – Hubro
    Nov 13, 2011 at 16:35
  • There isn't much to it, I just put the focus crystal in place, then alternated Flame and Frostbite until it lined the beams up to a usable position. I do remember having to stand really close to the crystal in order to get anything to happen. Nov 13, 2011 at 16:43
  • 1
    this doensnt help, I left the room because i got sick of trying, but when i came back no matter what i hit wall floor crystal or whatever the light would not move at all
    – user14365
    Nov 15, 2011 at 3:03

I just finished this quest, and it wouldn't let me focus the crystal by hitting the upper part. I actually shot the floor, there are a few of the blue orb things that when hit with frost/fire would focus the beam. I'm not sure if that's the intended way to get it to focus, but it worked for me. Try shooting the floor if the actual crystal doesn't work for you.

  • I hadn't tried that. I'm already past this quest though so I can't test it out. Kudos to you if it actually works :-)
    – Hubro
    Nov 29, 2011 at 3:55

This will help you out with this bug: The light on the top of the circle as you enter in the observatory for the first time in our case is not visible as it is in this video:

All you need to do is that you pretend you see the light and do what this guy do:

  1. Place the amulet
  2. Apply 3 double handed frostbite on the crystal (even as you see that nothing happen)
  3. Go upstairs and push the button until you have the mirrors as this guy does in the video (the buttons will block when mirrors will be in the good position)
  • No, in my case the light is plenty visible. It just never moved no matter how many spells I flung at the focus crystal
    – Hubro
    Nov 29, 2011 at 3:54

I couldn't get this to work with the frostbolt and firebolt (projectile) spells. Hitting the lenses with those spells just switched between 2 states which couldn't solve the puzzle.

However with the flames and frostbite spells it worked for me. The key is that you have to hold the button down while casting, so the lenses continue to change position.

  • The bug I was experiencing caused the focus crystal not to react to any spells at all, not even the flames or frostbite spells
    – Hubro
    Nov 29, 2011 at 3:44

OK, here's a solution if you do not see the light beams:

  1. 6 seconds Frostbite, even if you don't see anything.
  2. Push the button in the middle 5 times.
  3. Push the left button once.
  4. Push the right button 5 time.

In case this doesn't work: Go downstairs and hit Frostbite for another 1-2 seconds (cast one-handed).

  • I could see the light beams just fine, but they didn't react to any spells on the focus crystal
    – Hubro
    Nov 29, 2011 at 3:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .