1

Playing through the Witcher 3 tutorial, the game asks you to use your Witcher Senses to find a key. When playing with an XBox Controller, it tells you to press and hold LT to use the Witcher Senses.

But when pressing LT, nothing happens. Using an XBox Elite Controller

2

Searching for this online produces lots of responses, but if there IS a thread out there with the correct answer, I couldn't find it. The threads will suggest anything and everything, from un/reinstalling the game, reinstalling Direct X, updating firmware.

None of this will be any use.

The fix is a lot simpler. The XBox Elite controller has a mechanical set of switches on it's underside that allows you to control the travel distance of LT/RT. Which can be great for some types of games.

enter image description here

I had mine set to "reduced travel" (not sure what the correct term is). And Witcher 3 wasn't having it.

If you type WIN+R and enter `joy.cpl', you can see it yourself.

Here is how it looks on a normal controller, and when the XBox Elite controller is configured for "maximum travel".

LT Fully Depressed, full travel

And here, in the "reduced travel" mode.

LT Fully Depressed, "reduced travel"

Notice how it doesn't quite reach maximum (even if it should).

There probably ought to be a setting in Witcher 3 to adjust the sensitivity of these button presses. But TL;DR - switching to "maximum travel" will solve the problem and allow the Witcher Senses to register correctly in game.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.