2

Okay, so I'm having an issue where Skyrim SE is crashing every time I attempt to run the launcher. Most of the questions available currently answer issues involving mod errors (I do have had mods installed, though I don't think that's the issue).

The reason I don't think mods are the problem is because the game runs perfectly fine when attached to my external monitor. My set up is a gaming laptop with a secondary monitor that I use as my primary display- and that was how it was setup when I first downloaded and ran the game.

Since I practically never move my laptop from my desk, the crashing issue went unnoticed for months. During that time period, I've installed and uninstalled mods and have played practically issue free. It only crashes when I'm not attached to my secondary monitor.

I've tried uninstalling my mods, using steam to check my game files, running a fresh install, changing my skryim prefs adapter settings, changing my primary display settings using windows- nothing has worked.

Any ideas?

  • 2
    Backup your saves, and then delete the Skyrim folder from your "Documents" folder (Not where you installed the game). This forces the launcher to re-run the first time checks. Posting as a comment since I am not sure if it will work. Cheers! – Lore Friendly Sep 9 '19 at 4:45
  • Hmm, Didn't work. I deleted the one in my Documents folder containing my saves, however I have two skyrim folders- That one, and one in my steam folder (though that one doesn't have my saves stored) – myeongil Sep 10 '19 at 0:21
0

This is most likely dual-card issue. Games have nothing to do with monitors. only with graphic cards. Many games crush when graphic cores switch on a go. External monitor can be simply wired to dedicated core forcing this graphic core to get active. Try set up graphic card explicitly for both application the launcher and the game executables or simply mark your dedicated graphic core always active. Seen this issue in many games on intel+Nvidia laptop. Happens as on launch as in other places say you pause your game your graphic core get idle and system decides to switch to more energy-efficient intel graphic.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.