2

enter image description here

A short explanation of what I did: my Movie Studio Platinum 16 that I installed through Steam got a settings issue that I tried to revert by removing the file that held the settings changes, or so I thought. Instead I ended up removing some important files so that it would not launch any more.

I then thought that maybe I should manually try to fix both problems by completely removing all traces from my PC, so I uninstalled it, but when I reinstalled, the settings remained unchanged and still broken in their own way. So lastly I decided to see if I could remove all files tied to the application. So I uninstalled the program, looked through the folders where I installed Steam and removed files named/related to the program. Once the damage was done I reinstalled the program on a new 4TB hard drive I recently installed in my PC build, to save on space on my D drive. Now when I try to launch the application I get an error message like this one in the photo:

enter image description here

The Steam files still remains on D:\ as seen here.

enter image description here

Here are the two places that Steam appears in different ways:

enter image description here

enter image description here

And lastly, I found these here:

enter image description here

If more information is needed I can provide some more, but if you can help me out it would mean the world to me!

Edit in response to comments: I have tried every Steam option given to try and fix the problem. When I did a 'File Integrity Verification', it said all files are verified because they do exist on the PC.
Just as far as I can tell, Steam is still looking at some files probably left over, and trying to launch with just that? When I uninstall it now using my PC I will get an error saying that the uninstall failed.
Even though the icon will disappear yet still right now with it installed on my PC, if I look in 'Apps and Features' there will be two Movie Studios: one I can uninstall but I get a failed error, and the other I can't uninstall and get an error and it doesn't disappear.

  • 2
    Did you try asking Steam to verify the local install? Right click > properties > Local Files > Verify integrity of local files – Roddy of the Frozen Peas Sep 10 at 5:23
  • It looks like something went wrong trying to install certain files without administrator privileges, could that be the case? – Joachim Sep 10 at 8:55
  • What do you mean with "even though the icon will disappear yet still right now with it installed on my PC"? Also, if the File Integrity succeeded, Steam won't try to run a program with too few files - then they should all be there. – Joachim Sep 10 at 9:06
  • Have you tried to restore the settings file from the Recycle Bin? if you emptied it since then how about completely uninstalling the app and reinstalling it via steam – Codingale Sep 10 at 12:02
  • 1
    Are you trying to launch the program from a shortcut you didn't delete while you were reinstalling? The error messgae says it's looking for the file on the F:\ drive, but you mention the program is now installed on D:\ drive – Steve-O Sep 11 at 19:28
3

Right click the game/program you are having problems. Select properties -> local files -> Verify Integrity of local files.

This will make Steam check for the local files and any files that are corrupted/missing will be reacquired.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.