Video settings only allow to set it to Low. Are there any config files that I can edit to fully disable anti-aliasing? Since it's Unreal Engine I assume there should be.

  • 1
    Why? According to segmentnext.com/2016/10/08/… and geforce.com/whats-new/guides/… the anti-aliasing will not affect performance and you can safely put it on ultra. – MonkeyZeus Sep 12 at 13:48
  • 1
    @MonkeyZeus Well, there is no mention of it being related to performance. The OP might just not like it. – Joachim Sep 12 at 15:04
  • @Joachim Anti-aliasing has been overwhelmingly tied to performance issues in all of gaming history so unless OP specifies otherwise then performance is a safe assumption. – MonkeyZeus Sep 12 at 15:07
  • 1
    @MonkeyZeus I'm not saying you're wrong, I'm just saying the blurring is not to everyone's liking, and is an alternative reason to turn it off. – Joachim Sep 12 at 15:09
  • @Joachim I'm not saying you're wrong either but you fail to provide an answer to the problem which you perceive. – MonkeyZeus Sep 12 at 15:10

Gears of War 4 has configuration files that can be edited in the following directory:


There are some solutions for your problem offered in this Steam thread:

  • One of these files is GameUserSettings.ini, in which you can turn off anti-aliasing by changing the value of sg.AntiAliasingQuality= to 0.

    Then, in another file called Scalability.ini, make sure that under [AntiAliasingQuality@0], you have r.PostProcessAAQuality=0

  • Another user mentions to only change Scalability.ini, and to edit in the following values:

    [PostProcessQuality@3] r.MotionBlurQuality=0 r.SceneColorFringeQuality=0 r.PostProcessAAQuality=0

Mentions of it ruining the visuals are abundant, though, so you probably need to do a lot of tweaking.

If the problem you have with Anti-Aliasing is the strain it puts on your eyes, or you just don't like it aesthetically, you might be interested in turning off Chromatic Aberration and Motion Blur as well, which can be done by editing the values as posted here.

As mentioned in that same post, be sure to change the properties of the edited files to 'Read-only'.

* I'm not sure about this, but the 'Microsoft.SpartaUWP_8wekyb3d8bbwe' folder might have a slightly different name. If anyone finds out, please post a comment and I'll edit it in.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy