0

I have this GMOD server running on my pc and even with extensive research, I cannot seem to connect to it. I have tried connecting with my public IP and port 27015 but it says it isn't responding. The server console shows no error regarding the server and says it's running fine, VAC secured and all.

I don't really know what info you need to diagnose a problem like this so just ask if there is anything I can provide.

  • Have you tried connecting with your local IP? Many routers don't allow connecting to your own public IP from the same device. – Elise Sep 20 at 3:52
  • Yeah so I did dome debugging and I can connect from my own router but anyone over the internet can't. – Oscar Hurst Sep 20 at 5:56
  • Did you do your NAT/port forwarding correctly ? – Fana Sep 20 at 14:00
  • imgur.com/a/qdUxw41 My fibre router is connected to eth1 – Oscar Hurst Sep 20 at 23:02
  • What operating system are you using to host? Did you try adding firewall exceptions for specific ports for the hosting system? – Tyler Kropp Sep 25 at 2:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.