3

So I installed skyrim via steam and I adjusted the settings to be full screen and my native 1600x1200 resolution, and started the game, and it started in windowed mode 800x600. I tried many times, and even tried restarting my computer.

I then tried to at least change bFullScreen to 1 in the settings file in the Skyrim folder. This didn't work, leading me to believe the file is out-right being ignored.

Anyone else that has had this problem and has found a solution?

More specs: gtx 470, uac is on low, compatibility options aren't explicitly turned on, it is being run as admin. fully updated Windows 7 is the OS. It is also very fresh install... I reformatted just yesterday.

9
  • Welcome to Gaming.SE! What operating system are you running? Have you tried installing new drivers? Have you tried running it as an administrator? Do you have UAC disabled which you really shouldn't? Do you have any compatibility options enabled in the properties? Nov 14, 2011 at 0:57
  • added more information under "More specs" Nov 14, 2011 at 4:19
  • There are 3 setting files: Skyrim.ini and SkyrimPrefs.ini located in \Users[your username]\Documents\My Games\Skyrim, and SkyrimPrefs.ini in \Program Files\Steam\steamapps\common\skyrim\Skyrim. I haven't done much testing with it, but it seems the latter one is overridden by the first two.
    – Arkive
    Nov 14, 2011 at 4:37
  • Ah, that makes sense. I'll look at the documents settings tonight. Nov 14, 2011 at 12:50
  • Perhaps the problem is that the location you mentioned does not exist... Before I installed Skyrim my "documents" library was moved to a different already existing folder. Nov 15, 2011 at 1:43

1 Answer 1

3

I simply disabled UAC and that solved my problem. [I also turned off windows firewall, but I think it was the UAC that was stopping things]

I hope if anyone else has this issue, that disabling UAC and their firewall solves the problem.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .