0

This question already has an answer here:

I was building and I must have clicked something because I couldn’t break blocks but I could place them. I don’t know if this means something but I was playing Crazycraft.

I tried looking through options but nothing seems to work and I can’t find any videos about this.

marked as duplicate by Joachim, Timmy Jim, MattR, Virusbomb, Gigazelle Sep 30 at 17:42

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

4

You probably activated adventure mode. To disable it, hit ESC and go to settings. Then click on personal mode and change to survival/creative - whatever you want.

  • Or if you have commands active, you can use /gamemode s for survival, or /gamemode c for creative – Ben Sep 30 at 2:32

Not the answer you're looking for? Browse other questions tagged or ask your own question.